Multiple issues: Movement lag, Login failure, Graphics issue

Forum for bugs and technical problems.

Multiple issues: Movement lag, Login failure, Graphics issue

Postby happy » Wed Apr 19, 2023 5:40 pm

1. MOVEMENT LAG: I am having a fairly significant delay between when I press walk or drop an item before it happens. Yesterday there was an announcement stating that they would be fixing bugs, and it would be a short delay before restart. I did not notice the delay before the server update, but the delay has been very noticeable since. Before the patch I would occasionally be teleported back about a second. I am assuming the patch was supposed to fix this, but I would call it an epic fail, making the game very difficult to play to fix what was a barely noticeable annoyance at most.
TIME STARTED: 1 day
FREQUANCY: constant but not consistent (Always present but not the same time delay).
IMPACT: Significant

2. GRAPHICS ISSUE 1: Some graphics textures will occasionally go completely white. It is not always the same texture and appears to affect multiple textures at the same time. Rotating, zooming and walking seem to effect this.
TIME STARTED: at least a month,
FREQUANCY: % of game play time
IMPACT: major annoyance, but does not significantly effect playability of the game

3. GRAPHICS ISSUE 2: Occasionally the game will go completely black for a second or two.
TIME STARTED: years
FREQUANCY: seconds per day of gaming
IMPACT: mild annoyance

4. LOGIN FAILURE: I have a toon that will not log in, but offers no error such as the one stating that something is in the way, or offering me to teleport to my homestead. I have not played this toon in some years. It is not very well developed, and would delete it if I could, but I can't log in, or delete it.
TIME STARTED: at least a month
FREQUANCY: always
IMPACT: minor as I still have character slots open
happy
 
Posts: 1
Joined: Sun Feb 28, 2016 2:08 pm

Re: Multiple issues: Movement lag, Login failure, Graphics i

Postby gorniksam » Fri Apr 21, 2023 12:44 am

are you using taipiona client?
User avatar
gorniksam
 
Posts: 2233
Joined: Mon Mar 30, 2015 11:49 am
Location: Shame Corner

Re: Multiple issues: Movement lag, Login failure, Graphics i

Postby Taipion » Fri Apr 21, 2023 9:15 am

happy wrote:1. MOVEMENT LAG: I am having a fairly significant delay between when I press walk or drop an item before it happens. Yesterday there was an announcement stating that they would be fixing bugs, and it would be a short delay before restart. I did not notice the delay before the server update, but the delay has been very noticeable since. Before the patch I would occasionally be teleported back about a second. I am assuming the patch was supposed to fix this, but I would call it an epic fail, making the game very difficult to play to fix what was a barely noticeable annoyance at most.
TIME STARTED: 1 day
FREQUANCY: constant but not consistent (Always present but not the same time delay).
IMPACT: Significant

2. GRAPHICS ISSUE 1: Some graphics textures will occasionally go completely white. It is not always the same texture and appears to affect multiple textures at the same time. Rotating, zooming and walking seem to effect this.
TIME STARTED: at least a month,
FREQUANCY: % of game play time
IMPACT: major annoyance, but does not significantly effect playability of the game

3. GRAPHICS ISSUE 2: Occasionally the game will go completely black for a second or two.
TIME STARTED: years
FREQUANCY: seconds per day of gaming
IMPACT: mild annoyance

4. LOGIN FAILURE: I have a toon that will not log in, but offers no error such as the one stating that something is in the way, or offering me to teleport to my homestead. I have not played this toon in some years. It is not very well developed, and would delete it if I could, but I can't log in, or delete it.
TIME STARTED: at least a month
FREQUANCY: always
IMPACT: minor as I still have character slots open



#4 is likely an old char from concord or popham servers, these can't be deleted for now

#3 is simply loading stuff, if you internet connection is slow, this may be a problem, usually it is not

#2 again, mostly cause by bad internet, if something stays white for a longer time you might consider deleting its cached resource in the /.salem/cache/ folder

#1 occasional lagg is just that, most of the time it is very smooth, having hours on end without any serious lagg, if it is not, then again, your internet connection is the most likely culprit
Need something? Here is my Shop (Including some useful info for new/returning players at the bottom of the first post)
Taipion
 
Posts: 2656
Joined: Fri Mar 08, 2013 4:12 pm


Return to Bugs & Technicalities

Who is online

Users browsing this forum: No registered users and 2 guests

cron