Strange Hat

Forum for bugs and technical problems.

Strange Hat

Postby JohnSnow » Tue Jul 18, 2017 1:35 am

I found some strange colorful conical hat. I tried to move it to container, but instead got it on my head. Hat does not occupy any equipments slot and therefore I can not take it off.
User avatar
JohnSnow
 
Posts: 334
Joined: Mon Jul 04, 2016 2:49 pm
Location: Winterfell

Re: Strange Hat

Postby DarkNacht » Tue Jul 18, 2017 1:41 am

DarkNacht
 
Posts: 2626
Joined: Thu May 02, 2013 11:24 am

Re: Strange Hat

Postby JohnSnow » Tue Jul 18, 2017 1:46 am

DarkNacht wrote:Is it the Dev hat?
http://salemwiki.info/index.php/Amazon_Hat


Does not look like.
Image
User avatar
JohnSnow
 
Posts: 334
Joined: Mon Jul 04, 2016 2:49 pm
Location: Winterfell

Re: Strange Hat

Postby lachlaan » Tue Jul 18, 2017 1:52 am

Marp's birthday hat. If you can put it on then either you bugged it or today is someone's birthday? o.O I know marp's hat can't be equipped unless it's his birthday
lachlaan
Customer
 
Posts: 1867
Joined: Tue Mar 12, 2013 3:11 pm

Re: Strange Hat

Postby JohnSnow » Tue Jul 18, 2017 2:05 am

lachlaan wrote:Marp's birthday hat. If you can put it on then either you bugged it or today is someone's birthday? o.O I know marp's hat can't be equipped unless it's his birthday

I did not even try to equipped it, just clicked on it to put in chest. It does not take a slot, so I can wear two hats at once and maybe even get a double bonus if it's been slotted with some artifacts.
Image
User avatar
JohnSnow
 
Posts: 334
Joined: Mon Jul 04, 2016 2:49 pm
Location: Winterfell

Re: Strange Hat

Postby lachlaan » Tue Jul 18, 2017 2:16 am

I'm sure it's a graphical error, just relog.
lachlaan
Customer
 
Posts: 1867
Joined: Tue Mar 12, 2013 3:11 pm

Re: Strange Hat

Postby JohnSnow » Tue Jul 18, 2017 2:59 am

lachlaan wrote:I'm sure it's a graphical error, just relog.

No, nothing helps. I even reinstalled client.
User avatar
JohnSnow
 
Posts: 334
Joined: Mon Jul 04, 2016 2:49 pm
Location: Winterfell

Re: Strange Hat

Postby Propulsion » Tue Aug 08, 2017 5:28 pm

i am having same issue. Is there a solution to this yet?

Not the greatest fashion, but it seems like artifacts do stack :mrgreen:

Starting to wonder how many of these hats i can put on at once.
User avatar
Propulsion
 
Posts: 297
Joined: Tue Feb 25, 2014 11:35 pm


Return to Bugs & Technicalities

Who is online

Users browsing this forum: No registered users and 3 guests