Thornbush flowers not displaying

Forum for bugs and technical problems.

Thornbush flowers not displaying

Postby riolic » Fri Oct 28, 2016 12:04 pm

While doing my walk around today I accidentally right clicked a thorn bush that appeared to have no flower on it. to my surprise I got the option to "Pick Flower"
Image
I then walked around my town and proceeded to find 11 such bushes.
While I'm not sure what lead to this, or how to re-create it, I suspect it is related to tiles never being unloaded.
riolic
Customer
 
Posts: 313
Joined: Fri Jun 21, 2013 8:02 am

Re: Thornbush flowers not displaying

Postby Heffernan » Fri Oct 28, 2016 12:09 pm

what happened when u clicked "pick flower"
User avatar
Heffernan
 
Posts: 7830
Joined: Mon Sep 08, 2014 3:07 pm
Location: Marps Closet

Re: Thornbush flowers not displaying

Postby ZoddAlmighty » Fri Oct 28, 2016 12:20 pm

Was it on your Tclaim or Pclaim?
They dont apear on those as it seems. (they apear everywhere else).
I thought it was a known bug.
Dallane wrote:Sorry for the trolling and derailing. I updated the OP with the fix action you found. GJ sir!
ZoddAlmighty
 
Posts: 810
Joined: Wed Sep 23, 2015 6:45 pm

Re: Thornbush flowers not displaying

Postby riolic » Fri Oct 28, 2016 1:48 pm

-I got a 5 use flower, then the option disappeared after
-Yes scattered about my t-claim.
riolic
Customer
 
Posts: 313
Joined: Fri Jun 21, 2013 8:02 am

Re: Thornbush flowers not displaying

Postby ZoddAlmighty » Fri Oct 28, 2016 1:51 pm

They just dont apear properly on claims.
And i do believe that their proc rate is way lower.
Dallane wrote:Sorry for the trolling and derailing. I updated the OP with the fix action you found. GJ sir!
ZoddAlmighty
 
Posts: 810
Joined: Wed Sep 23, 2015 6:45 pm

Re: Thornbush flowers not displaying

Postby riolic » Sat Oct 29, 2016 1:46 am

An update to this: Off of my tclaim this is happening as well, found 4 more bushes 3-5 (map) tiles distance from my nearest piece of tclaim/pclaim acting this way. Starting to think it may be part of another long-standing bug with my base.

Image
riolic
Customer
 
Posts: 313
Joined: Fri Jun 21, 2013 8:02 am

Re: Thornbush flowers not displaying

Postby TotalyMeow » Sat Oct 29, 2016 1:53 am

Are these tiles always loaded? I suppose the graphics could be waiting to unload and load again before updating. Though I'm not sure that makes sense, I would have thought it updated with the 'decay' tick that puts the flower in.
Community Manager for Mortal Moments Inc.

Icon wrote:This isn't Farmville with fighting, its Mortal Kombat with corn.
User avatar
TotalyMeow
Site Admin
 
Posts: 3689
Joined: Thu Jun 05, 2014 8:14 pm

Re: Thornbush flowers not displaying

Postby riolic » Sat Oct 29, 2016 4:33 am

The tiles inside the town are always loaded -- yes. But not because I'm keeping an alt online, there seems to be a ghost of an entity keeping my town loaded. The ones further north -should- be out of the area of effect as its nearly 300 (player) tiles away
riolic
Customer
 
Posts: 313
Joined: Fri Jun 21, 2013 8:02 am

Re: Thornbush flowers not displaying

Postby Heffernan » Sat Oct 29, 2016 2:40 pm

just checked 100+ thornbush flowers near my base and none had flower options. so might be only you or your base.
User avatar
Heffernan
 
Posts: 7830
Joined: Mon Sep 08, 2014 3:07 pm
Location: Marps Closet

Re: Thornbush flowers not displaying

Postby Heffernan » Sun Jan 01, 2017 11:20 am

might actually be the townclaim?

i put thornbushes at my base on townclaim picked thorns and "gone afk a month" and they havent been regrowing

Image
User avatar
Heffernan
 
Posts: 7830
Joined: Mon Sep 08, 2014 3:07 pm
Location: Marps Closet


Return to Bugs & Technicalities

Who is online

Users browsing this forum: Google [Bot] and 2 guests